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تصميم گرفته اند كه ديگر احساساتى نباشند. پوست كلفت شدند تا ديگر كسى نتواند آزارشان دهد،اما ميليون ها انسان 

  .به بهايى گزاف!كسى نميتواند آزارشان دهد، اما كسى نميتواند شادشان هم كند
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  مقدمه

گام اول برای اجرای یک پروژه  شناسایی فعالیت های مختلف آن پروژه است که با به اجرا شدن تمامی 

 عملا پروژه مورد نظر اجرا شده است. فعالیت های یک پروژه 

WBS  تکنیکی است که به کمک آن می توان یک پروژه بزرگ را به صورت سلسله مراتبی تکه تکه

یک  (WBS)نمود و یا به اجراء گسسته قابل برنامه ریزی تقسیم نمود. از این رو تهیه ساختارشکست 

 پروژه بسیار حائز اهمیت است. 

عملیاتی پروژه یا فعالیت  آن دسته از باکس هایی که تجزیه نشده اند کوچکترین واحد WBSدر 

(Activity or task)  .را نشان می دهند 

 WBS)به ما کمک میکند یعنی نرم افزار   WBSاز این رو در اینجا یکی از نرم افزارهایی که در کشیدن 

Chart Pro)  .معرفی و آموزش داده می شود 

  

 معرفی نرم افزار 

مدیریت کنترل پروژه بر مبنای ویندوز است که  اریکی از ده ها نرم افز  WBS Chart Proنرم افزار 

 برد دارد.  کار (WBS)به منظور طرح ریزی و نمایش پروژه در قالب نمودار ساختار شکست کار
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WBS Chart Pro  هم یک برنامه برنامه ریزی مستقل است و هم اینکه به مایکروسافت پروجکت

ار به عنوان یک ابزار برنامه ریزی محسوب می شود، که به منظور طرح ریزی افزوده می شود. این نرم افز

 . یک پروژه بر روی صفحه نمایش، یک رویکرد بالا به پایین را به کار می گیرد

 آموزش نرم افزار 

 شروع می کنیم .   WBSآموزش نرم افزار رو با یه مثال از  

 ساختار شکست پروژه لوله کشی گاز  

 .وروابط بین فعالیت ها به شرح زیر است 
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 ه به صورت زیر است شکل شبکه پروژ

 

 فعالیت پیش نیازی نوع پیش نیازی مدت زمان فعالیت منابع 

Employee, Excavation 5 - - A 

Powered by cutting, 

Employee 

14 - - B 

Truck, Powered by cutting, 15 - - C 

Grit, Truck 13 - - D 

Employee, sand, 

Excavation 

16 FF+2 C E 

Cannon, employee, frisk 14 FS-1 

SS+5 

C, 

D 

F 

Roller, maltha 21 SS+3 A G 

Employee, sand, 

Excavation, Truck 

9 FS 

FS 

B, 

C 

H 

Powered by cutting, 

Employee , Roller 

15 FS+7 G,H I 

Employee, Roller 8 FF-2 B,C J 

Employee, Roller, 

Graders 

5 FS+1 B,C K 

Employee, Roller 

,Asphalt, Pitch 

17 FS F L 

Employee, Graders, 

Roller 

13 SS+5 

FS 

E, 

K 

M 
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0 0 0 

START 

0 0 0 

0 5 5 

A 

0 0 5 

0 14 14 

B 

1 1 15 

0 15 15 

C 

0 0 15 

0 13 13 

D 

10 10 23 

3 21 24 

G 

3 0 24 

15 9 24 

H 

15 0 24 

5 8 13 

J 

38 33 46 

16 5 21 

K 

28 12 33 

1 16 17 

E 

28 27 44 

14 14 28 

F 

15 1 29 

46 0 46 

FINISH 

46  46 

31 15 46 

I 

31 0 46 

21 13 34 

M 

33 12 46 

28 17 45 

L 

19 1 46 
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را از یکی از دو روش زیر  Insert Task Belowابتدا برای ایجاد اولین باکس )نام پروژه( گزینه 

 انتخاب می کنید.

 

 

 Edit > Insert Task Belowروش اول : 

 

 

 

 

 

 

 .روش دوم: استفاده از نوار ابزار پیش فرض نرم افزار هست 

 

 

بعد از ایجاد اولین باکس برای وارد کردن نام در باکس ایجاد شده ابتدا باکس را انتخاب کرده و سپس 

  این کار را می توان در این قسمت انجام داد . شروع به تغییر دادن بام باکس مورد نظر می کنید. 
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 در این نرم افزار امکان فارسی نوشتن وجود دارد.

مورد نظر یکی از گزینه های زیر را انتحاب کنید تا در   WBSبرای ایجاد باکس های دیگر با توجه به 

 نهایت شکل نهایی حاصل گردد. 

 توضیحات آدرس دستور نماد موجود در نوار ابزار

 
Edit > Insert Task Below سطح جدید زیر  یک باکس جدید در برای ایجاد

 سطح قبلی 

 
Edit > Insert Task Above سطح جدید بالای  جدیددرباکس  برای ایجاد یک

 سطح مورد نظر

 
Edit > Insert Task Left جدید در همان سطح از چپ برای ایجاد باکس  

 
Edit > Insert Task Right برای ایجاد باکس جدید در همان سطح از راست 
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 نمای کلی محل قرار گرفتن نماد ها و آدرس ها : 

 

 

 : معرفی برخی آیکون ها موجود در نوار ابزار

 توضیحات آدرس دستور نماد موجود در نوار ابزار

 
File > new 

File > open 

File > save 

 برای باز کردن یک صفحه جدید 

 برای باز کردن فایل های ذخیره در دستگاه

 برای ذخیره سازی 

 
File > print 

File >preview 

 برای گرفتن پرینت 

 برای دیدن نمودار قبل از پرینت گرفتن 
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Edit > cut 

Edit > copy 

Edit > pasts 

 

 Edit > undo 

Edit > redo 

 

 
View > zoom  

 

میتوان برخی از تنظیمات   MSPبرای راحت شدن کار ها در  MSPبه دلیل داشتن قابلیت لینک شدن با 

را در همین نرم افزار و به شکل ساده تری انجام داد. مانند تنظیمات تقویم ، ساعت کاری ، مقدار زمان 

 مورد نیاز برای انجام هر فعالیت و ...

 تنظیم تقویم

خوب و مدیریت هر نوع پروژه ای باید ساعت کاری و تقویم مطابق با پروژه  ابتدا برای یک زمان بندی

تا پنجره ای  تخاب می کنیم.نا Toolsرا از ریبون  Calendarتنظیم شده باشد .  به این منظور گزینه 

که در ادامه به معرفی بخش های مختلف این پنجره  ظاهر شود. Calendarطابق عکس زیر تحت عنوان 

  می پردازیم .
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 انجام می شود انتخاب شود . ید روز هایی که در آن کار در این قسمت با-1

 بعد از انتخاب روز های کاری، در بخش دوم ساعت های کاری رامشخص میکنید . -2

شود و زمان کاری تغییر می کند . برای تغییر زمان این بعضی از روز ها کار طبق روال عادی انجام نمی-3

روز ها ، روز های مورد نظر را از قسمت چهارم انتخاب کنید و پس از آن زمان مورد نظر و شیفت های 

 مورد نظر را در بخش سوم وارد کنید . 
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رنگ قرمز و  بعد از تنظیم زمان و شیفت های کاری، روز های کاری به رنگ سفید ، روز های تعطیل به

 روز هایی که عادی نیستند با رنگ نارنجی نمایش داد می شود.در نهایت 

   

ین تنظیمات را hلینک کنید .  MSP نرم افزار را بهاگر قبل از تنظیم کردن تاریخ و زمان کاری نکته : 

  انجام دهید. MSPباید در نرم افزار 
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 شناسایی فعالیت ها 

فعالیت  ها در حقیقت باکس هایی هستند که به زیر باکس های ریزتر تبدیل نشده اند. از آن که در برخی 

رسم شده به دلیل زیاد بودن فعالیت ها ساده نمی باشد   WBSاز پروژه ها شناسایی فعالیت های دورن 

خاب کرد تا پنجره ای را انتBordersگزینه ی   Formatباید برای متمایز کردن فعالیت ها  از ریبون 

 تحت همین عنوان باز شود.

Format > Borders 

  

 

 

 

 

را انتخاب میکنید و پس از  Critical Pathگزینه ی   Borders based onدر این پنجره از قسمت 

  Boxرا انتخاب میکنیم و از قسمت  Noncritical Taskگزینه ی   Item to changeآن از قسمت 

تنظیمات دلخواه خود را که شامل شکل ظاهری باکس های فعالیت ها ، رنگ باکس ها ، سایه دار کردن 

 باکس فعالیت ها می باشد را وارد کنید.
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 مربوط به باکس  فعالیت ها تنطیمات

دو نوع باکس موجود است . که می توان تنظیمات مربوط به هر کدام را به   WBSبه طور کلی  در هر 

 .صورت جدا کنترل کرد 

1-Task box  

گزینه ای  Formatاین تنظیمات مربوط به باکس های فعالیت می شود که برای شروع باید از ریبون  

 تحت همین عنوان را انتخاب کرد . 
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 پنجره ای به شکل زیر نمایش داده می شود 

باکس های کوچکی بالا وپایین و  Insert Above ,insert belowدر قسمت اول با کلیک بر روی 

باکس های کوچکی چپ و راست باکس فعالیت ها   Insert Left, Insert Rightبا کلیک بر روی   

 ایجاد کنید . )با کلیک بر روی هر گزینه تغییرات در صفحه پیش نمایش نشان داده می شود (

 Merge Cellsاگر نیاز به یکی شدن چند باکس باشد کافی است آن ها را انتخاب کنید و بر روی کزینه 

 کلیک کنید . 

 



 آموزش نرم افزار  19 

 

می توان برای هر باکس ایجاد شده به طور جدا خصوصیاتی را تعریف  در توضیحات قسمت دوم پنجره

 کرد . 

اب شده قرار است چه چیزی نمایش داده شود . اگر خمشخص می شود که در سلول انت  Fieldاز قسمت 

 ,Finish , start ,late finishرا انتخاب کنید خواهید دید بخش های مختلفی مانند   Fieldزبانه 

late start, WBS,  .و ده ها بخش دیگر قرار دارند که امکان انتخاب آن ها وجود دارد 
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 پس از اعمال تغییرات به شکل زیر خواهد شد  WBSنمودار 
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2-Summary box 

 خلاصه وضعیت در حقیقت به باکس هایی اطلاق می شود که فعالیت نباشند . 

 برای تنظیمات و خصوصی سازی این باکس ها به مسیر زیر می رویم . 

Format > Summary Boxs  

  

 

 

 

 

 

       

 

 

پنجره ای تحت این عنوان باز می 

شود .که تنظیماتی شبیه به 

Task Box   . ها دارد 
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 تخصیص منابع 

 امکان تخصیص منابع نیز وجود دارد که در این جا معرفی می گردد.  WBS Chart Proدر نرم افزار 

توجه : از آن جا که تخصیص منابع بهتر است در نرم افزاری با موتور پردازشی قوی تر صورت بگیرد 

 صورت گیرد.  MSPترجیه داده می شود تخصیص منابع در نرم افزاری مانند 

منابع را برای نرم افزار تعریف کرد برای این کار از منوی  برای تخصیص منبع به هر فعالیت ابتدا باید

Tools  گزینه یResource  را انتخاب کنید تا پنجره ای مطابق شکل زیر برای شما نمایش داده شود.  

 

 

 

 

 

 

 

را با مخفف نام منابع  Initialsفیلد بعد از وارد کردن نام منابع در ستون اول نرم افزار به صورت اتوماتیک 

 پر می کند که البته توسط کاربر قابل تغییر است. 
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 وارد کردن اطلاعات به باکس های فعالیت 

 برای وارد کردن اطلاعات کافی است بر روی باکس مورد نظر دبل کلیک کنید . تا پنجره ی 

task information  . ظاهر شود 
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 ,General, Custom, Flags همان طور که دیده میشود این پنجره شامل چهار زبانه ی 

Hyperlink  . می باشد که در ادامه به ترتیب خصوصیات هر کدام شرح داده می شود 

1-General  

 Name:  و از این این طریق می توان بام باک را تغییر داد. باشد.برای وارد کردن نام باکس می 

 Duration :  مدت زمانی است که فعالیت طول می کشد تا به انجام برسد . توجه شود که برای

وارد کردن این زمان باید مشخص شود که زمان وارد شده دارای چه واحدی می باشد )اگر 

 روز در نظر میگیرد(  ر به طور پیش فرضمشخص نشود نرم افزا



 آموزش نرم افزار  25 

o  اگر واحد بر حسب دقیقه باشد باید جلوی عدد وارد شده حرفM  .واردشود 

o  اگر واحد بر حسب ساعت باشد باید جلوی عدد وارد شده حرفH  .واردشود 

o  اگر واحد بر حسب روز باشد باید جلوی عدد وارد شده حرفD  .واردشود 

o باشد باید جلوی عدد وارد شده حرف  هفته اگر واحد بر حسبW د. واردشو 

o  اگر واحد بر حسب ماه باشد باید جلوی عدد وارد شده حرفMO  .واردشود 

  3Wهفته باشد باید وارد شود  3مثلا اگر زمان انجام یک فعالیت 

 %Complete:  کرد.درصد پیشرفت کار را میتوان در این کادر وارد 

 WBS :  این قسمت که به طور اتوماتیک توسط نرم افزار کامل می گردد که مطابق شماره گزاری

 صورت می گیرد.   WBSاستاندارد 

 Cost  . هزینه فعالیت وارد می شود : 

 Start تاریخ و زمانی است که یک فعالیت باتوجه با روابتش با دیگر فعالیت ها باید شروع به  :

 کار کند .

 Finish  تاریخی است که یک فعالیت باید پایان یابد . : زمان و 

 Constraint Type  خود دارای گزینه های مختلف است که در زیر معرفی می  : این قسمت

  شود :

 As soon As possible  با انتخاب این گزینه شما به برنامه دستور میدهند که این فعالیت را :

نیازی انجام دهد . در واقع شما میتوانید تاریخی را و با در نظر گرفتن روابط پیش رع وقت اس در

 برای این عمل مشخص کنید که این فعالیت تا آن زمان حتما انجام شود.
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 As soon As possible این گزینه خلاف گزینه قبل عمل می کند . به این صورت که با :

 اندازد.  میحد امکان به تعویق انتخاب این گزینه برنامه فعالیت مورد نظر را تا 

 Finish No Earlier Than  :از تاریخ تعیین زودتر  برنامه باید فعالیت را طوری تنظیم کند که

 .)باید تاریخی در فیلد روبه رو تعیین شود( .نرسد پایانشده به 

 Finish No Later Than از تاریخ تعیین دیر تر فعالیت را طوری تنظیم کند که  : برنامه باید

 نرسد. )باید تاریخی در فیلد روبه رو تعیین شود(پایان شده به 

 Must Finish On : برساند. دقیقا در زمان تعیین شده با پایان برنامه باید فعالیت مورد نظر را

 )باید تاریخی در فیلد روبه رو تعیین شود(

 Must Start On اید کند. )بدقیقا در زمان تعیین شده شروع : برنامه باید فعالیت مورد نظر را

 تاریخی در فیلد روبه رو تعیین شود(

 Start No Earlier Then  از  از تاریخ زود تر : برنامه باید فعالیت را طوری تنظیم کند که

 تعیین شده شروع نشود. )باید تاریخی در فیلد روبه رو تعیین شود(

 Start No Later Then از  از تاریخ تعیین  دیرتر: برنامه باید فعالیت را طوری تنظیم کند که

 شده شروع نشود. )باید تاریخی در فیلد روبه رو تعیین شود(

می باشد . در این قسمت شما میتوانید  Resource Namesقسمت  قسمت بعد در این زبانه  

 منابعی که قبلا به نرم افزار معرفی شده اند را به هر فعالیت نسبت دهید. 
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2-Custom : 

 

 

 

 

 

 

 

این امکان را به ما می دهد که اطلاعاتی نظیر  پیش نیاز ها ،توضیحات یا تاریخ شروع   Customزبانه 

 حقیقی فعالیت را وارد کنیم. 

به طور قطعی یکی از مهم ترین کار های در مدیریت کنترل پروژه رعایت پیش نیازی فعالیت ها می باشد 

 ه است . که در این نرم افزار امکان وارد کردن پیش نیاز ها فراهم شد

 Taskفعالیت باید روی همان فعالیت دبل کلیک کرده تا پنجره ی  به منظور وارد کردن پیش نیاز های هر

Information  ظاهر شود از پنجره ظاهر شده وارد زبانهCustom   شده و روبه روی فیلد

Predecessors   ت بیش از یک با فرمت زیر پیش نیاز ها را وارد می کنید. در صورتی که یک فعالی

 دو پیش نیاز را از هم جدا می کنید.   ,پیش نیاز داشت با علامت 
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ID # + lag 

 معرفی کرد .  FS,FF,SF,SSانواع روابط را می توان به طور خلاصه # : 

Lag  . زمانی است که باید رعایت شود : 

ID  شماره است که نرم افزار برای هر فعالیت مشخص می کند . )برای نمایش :ID  هر فعالیت کافی است

رفته و طبق موارد گفته شده در قبل باکسی تحت این عنوان اضافه  Format>Task Boxs به مسیر 

 کنید(

 مثال زیر دقت کنید .  برای درک بهتر به 

می باشد که نوع رابطه آن ها از نوع   ID=9داری پیشنیاز فعالیتی با شماره  ID=6فرض کنید فعالیت با 

FS و دارای  می باشدLag=+3d  . می باشد 
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  customدبل کلیک کنید و وارد زبانه   ID=9به منظور وارد کردن اطلاعات بالا باید بر روی  فعالیت با 

 را وارد کنید .  6FS+3dعبارت    Predecessorsشده و در فیلد 

 

 

 

 

 

 

 

 مظابق احتیاج خود هر فیلدی را اضافه یا حذف نمایید .   Customنکته : شما می توانید در زبانه  

برای لینک دادن به سایر داده  Hyperlinkبرای نشانه گزاری استفاده می شود. و از زبانه   Flagsاز زبانه 

 ها و اطلاعات استفاده می شود.

 ر در می آید.بعد از وارد کردن اطلاعات )که در اول بیان شده است (ساختار شکست کار به صورت زی
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  M  S Pلینک کردن به 

کلیک   Go to project  کافی است روی گزینه ی   MSPبرای لینک کردن این برنامه به برنامه 

 کنید

  

 را باز کرده و اطلاعات را وارد می کند.  MSPبرنامه به طور خودکار برنامه ی 

 می باشد. MSPادامه کار کنترل پروژه از این قسمت بر عهده ی 

 اگر اطلاعاتی که در اول آوره شده بود را در هر قسمت قدم به قدم وارد می کردید . در نهایت 

Gantt Chart .مانند شکل زیر به شما ارائه می دهد
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